Page 1 of 1

Folgen spielen nicht ab!

Posted: Thu Jan 04, 2018 8:51 pm
by KartoffelFred
Hallo zusammen,

wenn ich auf eine Folge klicke startet diese leider nicht. Zwar wird sie als "läuft gerade" markiert aber es kommt nur schwarzer Bildschirm.
Adobe Flash Player ist aktuell (falls das hilft)

Re: Folgen spielen nicht ab!

Posted: Wed Nov 28, 2018 1:18 pm
by prisoner23
Hallo, habe genau das gleich Problem. Bildschirm bleibt schwarz, Anzeige: läuft gerade...
Firefox ist aktuell, southpark.de hat alle Berechtigungen, Adblocker deaktiviert usw.
Tut sich trotzdem nichts. Weiß jemand, was da los ist :?:

Re: Folgen spielen nicht ab!

Posted: Wed Nov 28, 2018 1:19 pm
by prisoner23
Hallo, habe genau das gleich Problem. Bildschirm bleibt schwarz, Anzeige: läuft gerade...
Firefox ist aktuell, southpark.de hat alle Berechtigungen, Adblocker deaktiviert usw.
Tut sich trotzdem nichts. Weiß jemand, was da los ist :?:

Re: Folgen spielen nicht ab!

Posted: Wed Nov 28, 2018 8:14 pm
by HansWurst22
Hatte gerade auch das Problem das keine der FOlgen sich abspielen lässt und hatte Glück gleich die richtige >Lösung zu finden. WEil mein erster Anlauf hier war und ich aber nichts nütliches finden konnte, wollte ich es zumindest teilen, damit vielleicht der ein oder andere Southpark Fan auch wieder ind en genuss der FOlgen kommen kann.

Bei mir war die Lösung beim Firefox unter "Einstellungen" -> "Datenschutz und SIcherheit" -A> was soll blockiert werden? -> den Hacken entfernen oder auf "nur in privaten Fenstern" stellen. Das wars, dann gingen sofort wieder alle Folgen. Adblock einstellung ist scheiß egal.

Viel SPass